Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 21
Compartir/Guardar
  1. #1
    New Member
    Fecha de Ingreso
    Sep 2006
    Ubicación
    Buenos Aires
    Mensajes
    6

    Exclamation Se queman los canales de sonido del amplificador

    Hola amigos. Soy de Argentina. La verdad estoy complicado con este tema. Tengo dos Subwoofers Pioneer 12" doble bobina de 1000W c/u. con 4 parlantes Pioneer cuatriaxiales de 6x9. El estéreo es un Pioneer Premier 50x4. Los parlantes y subwoofers están siendo movidos por un ampli Boss CH-1000 de 2400W (4 canales).
    El tema es así, cuando subo el volúmen me recalienta el ampli y se va a protección pero indefectiblemente las salidas de sonido se queman.
    Todo está correctamente conectado, pero algunos me dicen una cosa y otros otra. Nadie está seguro. Pero me queda una duda dando vueltas, que es la idea de poner una batería de más amperaje, ya que la que tiene el auto es de 50A y el fusible del amplificador es de 80A.
    Un amigo tiene el mismo equipo y la única diferencia es que la batería del auto es de 90A. Tal vez sea ese mi problema.
    La verdad no tengo mucha idea en el tema, sólo espero que alguien de ustedes con más experiencia me pueda tender una mano.
    Gracias y saludos.

  2. #2
    New Member Avatar de 4m40
    Fecha de Ingreso
    Sep 2006
    Ubicación
    lima
    Mensajes
    98

    Predeterminado Re: Se queman los canales de sonido del amplificador

    entiendo por tu post que es solo 1 ampli de 4 canales, y tienes instalados en el 2 bajos y 4 parlantes? como los tienes instalados? talvez estas bajando en 2 de esas salidas el ohmiaje a 2 ohmios o menos, y lo mas probable que tu ampli no sea estable a menos de 4ohms. cuando esto pasa el ampli entra en proteccion automatica y puede incluso quemarse, aunque lo primero que debe irse es el fusible de proteccion.
    si detallases un poco mejor seria ideal.
    fijate a q ohmios es tolerable tu ampli
    saludos

  3. #3
    New Member Avatar de 4m40
    Fecha de Ingreso
    Sep 2006
    Ubicación
    lima
    Mensajes
    98

    Predeterminado Re: Se queman los canales de sonido del amplificador

    cada bajo es doble bobina? o bobina simple? ohmiaje de cada bobina?

  4. #4
    Junior Member Avatar de GHOSTRIDER
    Fecha de Ingreso
    Jul 2006
    Ubicación
    LIMA - San Borja
    Mensajes
    371

    Thumbs up Re: Se queman los canales de sonido del amplificador

    saludos amigo

    sabes quien sabe bastante

    es matador lo ubicas en cual es el mejor autoradio

  5. #5
    New Member
    Fecha de Ingreso
    Sep 2006
    Ubicación
    Buenos Aires
    Mensajes
    6

    Exclamation Re: Se queman los canales de sonido del amplificador

    Cita Iniciado por 4m40 Ver Mensaje
    cada bajo es doble bobina? o bobina simple? ohmiaje de cada bobina?
    Cada bajo es de doble bobina y cada bobina es de 4 homs, conecto cada bajo a el canal 3 y 4 en serie (no paralelo) sin hacer puente, estaríamos hablando de 8 homs a cada canal. Y el canal 1 y 2 están conectados a los parlantes 6x9 también en serie que estaríamos hablando de 8 homs también. El amplificador tolera 4 u 8 homs. Pero de todas formas levanta mucha temperatura y por ende se va la protección e incluso se queman los canales.
    Ya no sé en que pensar amigos.

  6. #6
    Avatar de matador
    Fecha de Ingreso
    Feb 2006
    Ubicación
    Norvegian Silicon Walley
    Mensajes
    2,186

    Predeterminado Re: Se queman los canales de sonido del amplificador

    Cita Iniciado por Pablo072 Ver Mensaje
    Cada bajo es de doble bobina y cada bobina es de 4 homs, conecto cada bajo a el canal 3 y 4 en serie (no paralelo) sin hacer puente, estaríamos hablando de 8 homs a cada canal. Y el canal 1 y 2 están conectados a los parlantes 6x9 también en serie que estaríamos hablando de 8 homs también. El amplificador tolera 4 u 8 homs. Pero de todas formas levanta mucha temperatura y por ende se va la protección e incluso se queman los canales.
    Ya no sé en que pensar amigos.
    Hola pablo! y bienvenido a TODOAUTOS.

    Ley acerca de tu problema y como ya te preguntaron pues me parece muy raro el problema q tienes. Como 4m40 ya lo describio. Pero para aclara totalmente(un poco de resaca ahorita...) tambien tengo entendido q tienes un par de 6x9" a 2 de los canales y cada parlante es de 4ohmios.Estos no creo q esten en serie ya q como tu lo dices solo "dispones" de 2 parlantes y uno en cada canal...ergo cada canal tiene 4 ohmios

    Luego tienes 2 parlantes y cada parlante tiene 2 bobinas de 4 ohmios cada una. osea 4+4 por parlante. y cada parlante esta acoplado a un canal y cada parlante esta acoplado en serie... osea de la bobina1 entra el + del amp/kanal3 de esta misma bobina el terminal de - va al terminal + de la bobina2, luego el terminal - de la bobina2 va al - del amp/canal 3.... 100% igual en el otro canal con la excepcion q el parlante esta acoplado al canal4. es esto correcto? y fijate muy bien mas q nada en el acople de las bobinas ya q la mayor parte de las veces es aqui donde muchos acoplan erroneamente.

    bueno no comento mas hasta q me des una confirmacion acerca de esto.

    sal2

    por cierto ghostreider: mira hombre, mi "inglish" es medio malo, pero no es asi q "ghostrider" significa "jinete de palos"?? me equivoco??

  7. #7
    New Member
    Fecha de Ingreso
    Sep 2006
    Ubicación
    Buenos Aires
    Mensajes
    6

    Exclamation Re: Se queman los canales de sonido del amplificador

    hola Matador, veo que la tienes muy clara respecto a este tema. Te comento que los bajos (doble bobina) están conectados c/u en serie perfectamente como lo has detallado a el canal 3 y 4, al 100% iguales. Respecto a los 6x9 que están conectados al canal 1 y 2, la conexión es la siguiente:
    Cada parlante es de 4 homs, entonces conecté el terminal - de un parlante al terminal - del canal 1 del amplificador, luego hice un puente entre ambos parlantes entre el + y el -, y luego conecté el + del parlante al terminal + del canal 1 del amplificador. Haciendo esto logré llevar la impedancia a 8 homs.
    Respecto al otro juego de parlantes hice lo mismo y los conecté al canal 2 del amplificador. No veo que haya hecho mal la conexión.
    Ya no me queda nada más por hacer, por eso estoy pensando que pueda ser problema de la batería del auto que es pequeña (48A) respecto a la del amplificador (80A). Sin más que decir les agradezco a todos su respuesta.

  8. #8
    Junior Member Avatar de GHOSTRIDER
    Fecha de Ingreso
    Jul 2006
    Ubicación
    LIMA - San Borja
    Mensajes
    371

    Thumbs up Re: Se queman los canales de sonido del amplificador

    saludos amigo

    que te dije

    ese Matador es un mostro en el tema

  9. #9
    Vendedor Avatar de PROGESER
    Fecha de Ingreso
    Sep 2006
    Ubicación
    LIMA
    Mensajes
    157

    Predeterminado Re: Se queman los canales de sonido del amplificador

    Hola Pablo, como estas! tienes algun pre-amplicador en tu sistema de audio ?el exceso de voltaje dado por este puede hacer que recaliente tu ampli y que a la vez se quemen los MOSFET del previo del amplificador. Tu Head Unit tiene voltaje alto?, otra causa muy comun es un cable de corriente muy delgado usado en la instalacion del ampli, esto tambien hará que tu ampli recaliente y consecuentemente se queme. Cuanto suman los fusibles de tu amplificador? en que lugar del auto lo has ubicado? Te hago estas preguntas por que todo esto tiene que ver de repente con el recalentamiento de tu ampli. y por supuesto una mala configuracion de parlantes como lo mencionan mis amigos en los post anteriores tambien originará un recalentamiento .

    Saludos.

  10. #10
    New Member
    Fecha de Ingreso
    Sep 2006
    Ubicación
    Buenos Aires
    Mensajes
    6

    Exclamation Re: Se queman los canales de sonido del amplificador

    Cita Iniciado por PROGESER Ver Mensaje
    Hola Pablo, como estas! tienes algun pre-amplicador en tu sistema de audio ?el exceso de voltaje dado por este puede hacer que recaliente tu ampli y que a la vez se quemen los MOSFET del previo del amplificador. Tu Head Unit tiene voltaje alto?, otra causa muy comun es un cable de corriente muy delgado usado en la instalacion del ampli, esto tambien hará que tu ampli recaliente y consecuentemente se queme. Cuanto suman los fusibles de tu amplificador? en que lugar del auto lo has ubicado? Te hago estas preguntas por que todo esto tiene que ver de repente con el recalentamiento de tu ampli. y por supuesto una mala configuracion de parlantes como lo mencionan mis amigos en los post anteriores tambien originará un recalentamiento .

    Saludos.
    Qué tal amigo!
    Te comento que mi amplificador es un Boss (Chaos 1000) de 4 canales Estéreo de 2400W puenteable. Posee un fusible de 80A. Está conectado a la batería del auto (48A) con un cable + de 10mm. El amplificador está instalado en el respaldo del asiento trasero (VW Gol). Respecto a los parlantes poseo un par de bajos (doble bobina Pioneer 12" 1000W) conectados a 8 ohmios cada uno al canal 3 y otro al 4. Luego tengo dos pares de parlantes 6x9 conectados en serie, también a 8 ohmios al canal 1 un juego y el otro juego al canal 2.
    No creo que sea problema de conexión ya que todo está conectado a 8 ohmios y ni siquiera están puenteados los canales.
    Más que nada me inclino a que sea escasa la batería del auto y por ende me recaliente el amplificador.
    Espero que alguien me pueda ayudar. Gracias a todos!!!

Página 1 de 3 123 ÚltimoÚltimo

Marcadores

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  



Tambien te puede interesar:
Promociones
¿Te gustan las promociones?
Mira las ofertas más sorprendentes »
Anuncia
¿Decidido a vender tu auto?
Publica tu anuncio completamente gratis »
Directorio